NWSL-noise
#1
Want to see if anyone has had experience with this and see what a solution could be. The NWSL gearbox I used in my H-9 build is a 142-6 gearbox, I have noticed it's a tad noisy in the forward direction and I would consider it quiet in reverse. Is this something that will work out over time? Another thing I've notice is that the worm gearshaft has a little in and out play in it and was thinking this might be where noise is coming from? Obviously, adding shims will remove the slop in shaft movement, but will it take care of the noise?

Thx,
Mark

Also, I've sent a similar question to Dave at NWSL. Likely won't hear from him for a few days, though.
Reply
#2
Quite a bit of drive train noise can be attributed to slop, whether in the motor, gearbox, or drive couplings. Some years ago, Model Power had some really sweet-running E-units, but they often chattered, especially when getting underway. A couple of thin plastic shims in the universal joints cleaned-up the noise issue quite easily (once the source had been tracked down).

A little play in the worm is okay, but limiting it should quiet things a bit. NWSL has phosphor bronze thrust washers available in several sizes and thicknesses - I use part #1108-4, which are .010" thick, and have an inside diameter of .079" (2mm) and an outside diameter of .118. Since they're relatively thin, simply use multiples, as necessary, until the end-play is almost gone - if you make the fit too tight, you risk over-stressing the motor.

I often notice that some locomotives seem noisier in one direction, and in some cases, that may be caused by the worm not being centred over the worm gear (driven gear), especially if the lead-in of the tooth of the worm is in contact with the worm gear. Make sure that the worm is centred over the worm gear, either by moving the worm on its shaft, or, if it's mounted on the motor's shaft, by re-positioning the motor.

If you're using an open frame motor, you may wish to check for end-play there, too. While you're at it, don't forget to apply some oil to the felt pads at either end of the motor...over time, they dry out, and the oil needs to be periodically replenished.

Another upgrade for an open frame motor is to change-out the magnet for rare earth-type magnets. They can lower current draw and offer better low speed operation, too, along with improved pulling power.

Wayne
Reply
#3
Thanks Wayne for your reply. I'll be ordering the thrust washers tomorrow. When I have the gear box open I'll verify the worm is over idler. Thx again for the tip.

Mark
Reply
#4
Hello,
i found this on shapeways: <!-- m --><a class="postlink" href="https://www.shapeways.com/product/W3DXYSKH5/ho-gearbox-case-0-3-mod-single-idler-1-8-quot-axle?optionId=63913844">https://www.shapeways.com/product/W3DXY ... d=63913844</a><!-- m -->
It seems the real problem is in their new mold for gear boxes.


[Image: dsc001275vu8j.jpg]
Several times i had issues with this type of NWSL gearbox casing. Even when all flash was removend and cleaned up, this was not a simple screw together job.
Sometimes the fit was too tight, so that the worm shaft was barely turning over by hand. The reason were too thick washers (the two who come with the gearbox), so that i had to replace them with thinner ones. Next issue was the halves would'nt fit properly together, a gap of about 0,5mm remained on the upper side, because the bore for the bearing bushes was too small in diameter. Thus causing an incorrect mesh and this again causing an intensified noise.

All these described issues above led me to a reasonable suspicion. The gearbox mold was made without correct consideration of the degree of shrinkage.
The gearbox casings came out of the mold simply a little bit too small.

my 2 €ents
Cheers Lutz
Reply
#5
Lutz, thanks for sharing your experience with the gearbox and I will take into consideration the new gearbox housing from Shapeways if the thrust washers don't solve the problem.

Here is a link I've been using as a guide for a NWSL gearbox assembly. <!-- m --><a class="postlink" href="http://www.markschutzer.com/tutorials/Gearbox_Assembly_101.pdf">http://www.markschutzer.com/tutorials/G ... ly_101.pdf</a><!-- m --> In the link it talks about the gap at the top of the gear box needing to be there to insure that the shaft bearings get locked into place. But, I do understand that if there is not enough clearance for the worm gear to turn correctly, that the gearbox could be defective. I did not notice this in my case, though.

Thx :tada:
Mark
Reply
#6
Mark,

thank you for the link. My approach for mounting NWSL gears and gearboxes is very similar.

But why not make your own gear cage:

[Image: dsc01206jjojr.jpg]



[Image: dsc01207iop2y.jpg]



[Image: dsc01208mtrco.jpg]

"Box" you can't name that thing, it is only a lenght of 0,8mm brass wire.
Cheers Lutz
Reply
#7
Dude, that is not in my skill set Confusedhocked: .
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)