Can't get to additional smilies
#1
When posting a reply I can only access the 20 smilies to the left of the Reply box.  If I click on the  [get more] nothing happens.  This holds true in Firefox, Explorer, and Edge.  I'm running Win 10 with automatic updates and the latest version of Firefox.   Pop up blocker turned off - no change.  Safe mode - same result.  Disable Smilies box is not checked.


Tom
Life is simple - Eat, Drink, Play with trains

Occupation: Professional Old Guy (The government pays me to be old.)
Reply
#2
I get a popup in the center of the screen with a long vertical list of many more smilies. Do you prevent popups?
Reinhard
Reply
#3
The pop-up blocker is turned off.
Life is simple - Eat, Drink, Play with trains

Occupation: Professional Old Guy (The government pays me to be old.)
Reply
#4
I'm trying to replicate this with no luck.  I've got my popup's enabled for here using Firefox. I have them normally blocked in my settings, but bigbluetrains.com is on the exception list. Turning off smiles here is just for viewing a post with smiles.

Usually when we run into something that we can't explain, we ask the person with the problem to clear out their cache and browser history. I can't see how that would make a difference in this case, but you might want to try it. In the meantime, I'll change my browser setting to see what happens. I'll aslo take a look at your profile settings, just in case.
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#5
I enabled Firefox's popup blocker for this site, cleared my cache and history and I still can get the additional smilies. Now, if I check the "Disable Smnilies" box in the post options while I'm composing this post, like you, I will not get the popup additional smilies by clicking on, [get more]. The check box is located just below the composition window.
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#6
Something else to try - "get more" is a javascript.
Try updating your javascript.
https://www.java.com/en/download/
~~ Mikey KB3VBR (Admin)
~~ NARA Member # 75

~~ I wonder what that would look like in 1:20.3???
Reply
#7
Question 
Updated Java.  Verified that pop-up is allowed for Blue.  Restarted computer.  Cleared cache, cookies, and history.  Turned off all blocking add-ons.  Even tried starting in safe mode with everything turned off.  Still no extra smilies.  Guess I'll just cry myself to sleep tonight.  Seriously though, thanks for all the suggestions.  I'll keep poking around to see what I can find.

Tom
Life is simple - Eat, Drink, Play with trains

Occupation: Professional Old Guy (The government pays me to be old.)
Reply
#8
Right now, we're out of suggestions. Your profile and settings look fine, you've tried everything we suggested and more so right now, I haven't a clue why you can't get the smilies window to pop up. I'll keep digging too, just in case there's something else going on that's not obvious at first glance... Icon_cry
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#9
Thanks for everyone's advice and efforts. This morning I found another page that I visit every day that is not loading. My next step is to uninstall and reinstall Firefox. That will include searching the registry to root out all the stuff not removed by the "complete" uninstall. Thanks again for everyone's help.

Tom
Life is simple - Eat, Drink, Play with trains

Occupation: Professional Old Guy (The government pays me to be old.)
Reply
#10
You might want to try CCleaner, it not only cleans up unwanted bloat, but can clean up your registry as well. And it's free.

Good luck....
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#11
Thanks for the tip. Benn using it for several years along with BleachBit.

Tom
Life is simple - Eat, Drink, Play with trains

Occupation: Professional Old Guy (The government pays me to be old.)
Reply
#12
I thought you might, but it was worth mentioning just in case....
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)