Full Version: Any Decoder pro + Digitrax + Mac wizards? SOLVED :)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Looking for help with Decoder Pro, with Digitrax, via Mac/IOS.  I am unable to get the Decoder Pro to work with Digitrax even though it says it its there.  When I try to intact either through the program track or on the main I get a error message for a failed to get a response from the command station.

Mac - Mac Book Pro 13 running Sierra 10.12.6

I have the latest JMRI - ver 4.20

Digitrax - DSC50  through a USB Locobuffer II.  I have the latest LBII USB drivers as well

What I missing here or doing wrong?

I am not much help with your system, but I had a related problem using my phone with wifi. I finally found that the phone would drop the layout wifi in favor of the default home wifi and after changing it so it didn't automatically connect to home it would connect, and stay connected to the layout. 
@ Charlie - Thanks but its a hard wired connection
SOLVED! The source got changed to Bluetooth from USB in the settings
(07-24-2020, 07:18 PM)ratled Wrote: [ -> ]SOLVED! The source got changed to Bluetooth from USB in the settings

I'm glad it was simple, though the simple things are the hardest to find.