MWaz Get off your duff challenge

Forum run contests, challenges and voting polls

Moderators: ngauger, ezdays

Re: MWaz Get off your duff challenge

Postby twilight » Jan 6th, '18, 16:39

I can assume everyone is familiar with the Kadee part from previous page? I proceeded with cutting the two wings off.
Image

I then soldered the wings onto the same piece of phosphorus bronze tab I used before.
Image

Here is a shot of the wipers mocked into place. Black lead wire has not been solder back on, yet. I think this way will work better for me. Looks, like I can go ahead and make three more :tada: .
Image
twilight
Conductor
 
Posts: 210
Joined: Oct 3rd, '12, 22:19

Re: MWaz Get off your duff challenge

Postby twilight » Jan 26th, '18, 09:28

I had to do a little bit more modification to the tender pickup mounts for them to clear the posts of the original tender pickups(see at end of yellow stick).
Image

On a bench grinder, I had to to grind off some material I was using to make the mount that everything gets solder to.
Image
Image

I cut the material to size and glued in place. Soldered all the pieces in and shaped the pickups to touch the back of the tender wheels. Checked for shorts and found none.
Image

Final assembly looks like this,
Image

I'm happy with the way this turned out and hope it works as good. Took awhile to get everything ironed out, though. Going to move on to the other tender truck today and hopefully give it a little test run, soon. Whew! :crazy:
twilight
Conductor
 
Posts: 210
Joined: Oct 3rd, '12, 22:19

Re: MWaz Get off your duff challenge

Postby twilight » Feb 24th, '18, 10:54

Well, it took me some time to learn this lesson, after completing the pick up installation on the tender, I expected to be able to put the tender on the test track and be able to see/communicate with the decoder to prove the pick ups were working. That was not the case. However, when the locomotive was connected to the tender, everything worked on the test track. So after a few frustrating attempts of checking for continuity and looking for opens in the pickup circuit on the tender side and finding none, lead me to doing the pickups over again in this manner.
Image

And when I put the tender on the test track again, I still was not able to communicate with the decoder. Again when I added the locomotive, everything worked :wall1: . I was thinking that only the pickups on the locomotive side were working. Turns out after doing some research on the inter webs, that the decoder needs to see the resistance value of the motor to have the decoder function. Or a resistor(not sure of the value right now) can be added to trick the decoder that its seeing a motor to function. I did not know this :oops: .

The previous pick up installation with the Kadee springs was likely functioning, I just didn't realize it. Which lead to a lot of cursing and frustration down in the workroom for a few nights before it occurred to me that the decoder not seeing the motor could be the problem.

I kind of like this pick up installation better anyway because the weight of the tender assures constant pickup continuity. What I did do, that is not shown in the picture is that I have the insulated wheel set opposite of each other on both trucks. So there is pick up from each rail. In another words, front truck picks up from one rail, rear truck picks up from the other.

Tests on the test track show that the locomotive has returned to the scale speed of 48 mph, sometimes hitting 49 mph. There is one additional issue that I've noticed that I would like to try and clear up. When the locomotive runs in the forward direction, it's a tad bit noisy. Reverse is quiet. I had noticed that the worm shaft had some back and forth play in it. It was recommended on another post on this site to install some thrust washers on the wormshaft to reduce slop and might reduce noise. I ordered them yesterday from NWSL. So it will be a few days before they show up in the mail.
twilight
Conductor
 
Posts: 210
Joined: Oct 3rd, '12, 22:19

Re: MWaz Get off your duff challenge

Postby twilight » Mar 21st, '18, 17:00

I'm really getting tired of winter :x. In between rewiring the house and snow removal for three Nor'easter's, I was finally able to get the right thrust washers to show up at my house:

Image

I also found this little piece knowledge on NWSL website in they're tutorial section about noise from the gear box(echoing what Wayne shared in another post about gearbox noise):

"NOISE Markedly different noise levels between forward and reverse locomotive operation can almost always be traced to end thrust problems. Either there is excessive endplay in one or more shafts or thrust surfaces are poorly made or damaged (a ‘thrust surface’ is a bearing surface and therefore should be of bearing quality). Motors which are noisier in one direct than the other can usually be corrected by adding thrust washers to the armature shaft until a minimum of end play is achieved. Gearboxes which are noisier in one direction usually have worm problems of some sort caused by rough end surfaces, excessive end play or poorly made bearing surfaces. Remove the worm and bearings and inspect for damage to the end surfaces including burrs in the area near the intersection of the worm and shaft or near the bearing bore. Frequently, a clean-up of these surfaces along with the addition of thrust/shim washer(s) will solve the problem. In severe cases, the worm or bearings may need to be trued on a lathe or replaced. The same problem and solution is less frequently observed in the worm gear".

After taking the drive assembly apart....again, it was pretty straight forward for putting the thrust washer in. Notice the shiny brass washer next to the worm on the forward side of gearbox:

Image

I re-assembled the gearbox and drive assembly and tested things out. Less noise, that's a good thing :tada: .

I also found that if I wedge this piece of styrene in behind the gearbox, pushing it a slight bit forward, that also reduced more noise(see white block behind gearbox):

Image

I am not sure of any other way to correct this, But the drive is running pretty smoothly now and is pretty quiet. It will be something I'll need to keep an eye. I think its now ready to do another test run up at the club.

Struggling through the gearbox catastrophe and the pickup fiasco really has taken its toll on the appearance of the H9. So, I need to devote some time to touching up some of the paint and details on the locomotive up.

Hopefully I'm on the other side of these failures(I think I said that before) :tada: .
twilight
Conductor
 
Posts: 210
Joined: Oct 3rd, '12, 22:19

Re: MWaz Get off your duff challenge

Postby doctorwayne » Mar 21st, '18, 17:43

Mark, I think that you deserve the award for "dogged determination", seeing as you've kept at this for over a year now. :worship: :worship:

I'm glad to see that this phase seems to be working well.

Wayne
User avatar
doctorwayne
Moderator
 
Posts: 4786
Joined: Dec 3rd, '08, 19:00

Re: MWaz Get off your duff challenge

Postby twilight » Mar 21st, '18, 21:17

Wayne, I hope I at least I learned something for the next time I chose to tackle another one of these kits. And I have a few of them :dumb1: .
twilight
Conductor
 
Posts: 210
Joined: Oct 3rd, '12, 22:19

Re: MWaz Get off your duff challenge

Postby Schraddel » Mar 23rd, '18, 11:11

Mark,

at least you did it :tada: :worship:

But you have learned the hard way, that you need a torque lever. This little piece of styrene is your torque lever. And it reduces the noise because it is aligning the shafts of motor and gear box and kept it in a fixed angle. And thus takes away the additional strain off the universal joint.
The developed torque of the worm gear tries to tilt the gear box, pivoting on the drive axle, either forward or aft depending of direction. This tilting effect has to be catched by something. Before the universal joint took all the force and prevents the gearbox from tilting. And gave a receipt if form of the rattling noise. Now the piece of styrene do that.
And still better for the next project is to design a drive shaft with 2 universal joints. Therefor these dogbones are ideal for very short shafts.
Cheers Lutz
Schraddel
Conductor
 
Posts: 661
Joined: Nov 9th, '10, 07:15
Location: Hessen, Germany

Re: MWaz Get off your duff challenge

Postby twilight » Mar 23rd, '18, 22:58

First off, thanks Wayne and Lutz for letting me know someone is still following all this mess. I guess I may have brought a few laughs to some. I wanted to post the good as well as the bad. Some of this stuff I posted in this thread, I posted so I could refer back to it for future builds. But anything that I've learned that truly stuck, I learned the hard way. Just my nature I guess.

So Lutz, I did a little searching on the internet tonight about what you were referring to as a torque lever. I had a vague and cloudy remembrance of seeing an installation of a NWSL gearbox with a brass strap attached to the top of the box and secured to the motor. It came back yet again to another Mark Schutzer clinic. Here's a shot he did on a brass loco he was repowering:
Image

And another:

Image

I think this is what your referring to when your suggesting a torque lever. Mark calls it a torque arm. I can see how this can keep gearbox and motor "pushed" away from each other, thus not needing the little block of styrene. This is what you were describing, right? Also, both photos illustrate a dogbone shaft. I do not think I have the room under the H9 boiler to have a dogbone in there, though. I can't remember if the Helix Humper motor that used to be in the H9 had a flywheel or not. I'd have to find it.
twilight
Conductor
 
Posts: 210
Joined: Oct 3rd, '12, 22:19

Re: MWaz Get off your duff challenge

Postby Schraddel » Mar 24th, '18, 06:39

Hi Mark,

let me show some of the solutions i made over the time:

Image
SP 0-6-0 with really tight fit under the boilershell. Grandt Line coupling. The front end has got a oblong hole, so the angle of the gearbox can be adjusted.
Sprung function of middle pair of drivers still present.




Image
Drill and tap.

Image
Brass stripe (recycled etching frame)

Image
Bend to shape. Here too the sprung function still present.




Image
Radical different-minded solution.




Image
Shaft guide. Some pieces of styrene front and aft adjust the gear box within a fraction of an millimeter. This is only possible when the gearbox is straight upright.




Image
Articulated lever with possibilties for adjustment. The articulation still enables sprung action.




Image
Still an articulated torque lever. Recycled etching frame too.




Image
Another torque lever. Here the articulation point is the rear fixing point of the lever. The bolt is counterd by an nut inside and the head is not press fit down.




Image
0.8mm brass wire bend in strange shape. Artiuculation is enabled by "loose" fit of rear fixing point, in real the screw it is countered.

I hope this give you a little help for your next project.
Cheers Lutz
Schraddel
Conductor
 
Posts: 661
Joined: Nov 9th, '10, 07:15
Location: Hessen, Germany

Re: MWaz Get off your duff challenge

Postby twilight » Apr 8th, '18, 15:17

During this build, it also has become utterly frustrating with how cluttered my workbench would become. Sometimes with 3 or 4 different builds going at the same time. One thing that really had been driving me nuts were wires laying across the work bench. Whether it was, test leads, power cords, DCC flat wire, things were always getting tangled and in the way. So I came up with this:
Image

It allows me to send DCC or DC power to the test track and DC power to a terminal block:
Image

Image

Image

At the terminal block I can hook up alligator clips, to test motors & mechanisms. Added Atlas bumpers to each end of test track. They were long overdue. On/off switch allows me to turn track power on and off. Just allowing DC power at terminal block.

It's not 100% complete yet. I have DCC decoder tester that I'd like to incorporate into this little test station, too.

As for the build, I have decided not to add the torque arm. Fingers crossed on styrene block behind gear box. Will keep an eye on this set up and save the torque arm install for future builds :nope: .

End of yellow stick shows styrene block painted and glued in place:

Image

And as stated in an earlier post, the H9 is looking a little rough after all the handling from the gearbox and pickup troubles:
Image

So, I spent sometime today cleaning up the workbench and doing some touch up on the locomotive.

These exposed wires were only set up as temporary when I added the pickups:
Image

So, I made them a little more permanent with some square tube styrene:
Image

Then painted the styrene(paint was a little wet when I took the picture):
Image

Going to try straighten out the tender later tonight. Probably the 3rd time for putting that missing marker light on.
Image
twilight
Conductor
 
Posts: 210
Joined: Oct 3rd, '12, 22:19

Previous

Return to Contests & Challenges

Who is online

Users browsing this forum: No registered users and 1 guest