OK, here's a new one...
#1
.Just finished reading the topics I was interested and and scrolled to the bottom.  Clicked the "Mark All Posts Read" link.  Page refreshed and showed ALL topics with green buttons.  I thought something was peculiar so I closed Firefox (current version), deleted cookies and cache, and logged back in.  Buttons all showing green.  When I go into an individual forum all the arrows show green.  Huh

Tom

PS - using Win10 with all current updates.
Life is simple - Eat, Drink, Play with trains

Occupation: Professional Old Guy (The government pays me to be old.)
Reply
#2
Yikes, I came here through the, "view todays posts" and there were no green arrows, even though there were a couple of unread threads there. I did what you did, and sure enough, all the buttons to the left turned green, but no green arrows anywhere.

Got to look further into this.... Thanks for the input.
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#3
Just a little experimenting and yes, if I go to the main index page, all the buttons are green and if I click on a main forum group, all the threads show with a green arrow. However, if I go back to the index page and click on the group again, all the arrows are gone, but the buttons remain green until I click on each one. If I click on "view today's posts", both buttons and arrows are as they should be. Confusing at best.

I'll keep you posted if I find anything.
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#4
I get a count of 10 unread posts but only 5 are listed. If I read all 5 and return 10 minutes later are still 10 unread and the very same 5 are listed.
May be I am an insufficient reader ;-)
Reinhard
Reply
#5
(06-23-2018, 12:33 PM)faraway Wrote: I get a count of 10 unread posts but only 5 are listed. If I read all 5 and return 10 minutes later are still 10 unread and the very same 5 are listed.
May be I am an insufficient reader ;-)

No, it's not you, something has skipped a cog or two. Icon_evil I don't get any green arrows to tell me which threads have unread posts when I go to "view today's posts", but I get all green arrows when I go through the index page. If I click on, "view unread posts", I get them including one that I just posted in, but no green arrows.

Something is really screwed up and needs to get reset or restored. I'm doing what I can, and I'll get in touch with Pat as soon as I can to see what he can do. There's lots of buttons in the back room, I'm just not sure which ones affect this and I don't want to screw something else up, so we all need to hang in there. It is weird for sure.....
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#6
Just testing....
Reply
#7
Pat, (flattbear) is on the case. There's not much I can do since I'm not sure what the problem is, but there is one. Pat thinks it has to do with indexing and will take a look as soon as he can get to it....
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#8
May be the unusual list of read and not read entries is caused by a time problem.

I read on the very first page "last visit today 17:43" at 9:01 in the morning. My 9:01 local time is 3:01 in NYC. The is no chance I had a last visit at 17:43 any US or European time. That is a time in the future.

My time zone was set to total wrong. I corrected it to GMT+1 + DST adjustment and it looks good now. Hope that solves some problems. May be more users got a new invalid time zone during the conversion process?
Reinhard
Reply
#9
I set my time on the first day of the new software and just checked. It is still set for my time zone.

Tom
Life is simple - Eat, Drink, Play with trains

Occupation: Professional Old Guy (The government pays me to be old.)
Reply
#10
There is still a problem with showing unread posts. If I look at a forum from the main index page, all threads show as having unread posts in them, (all have "unread" green arrows). If I go to any search page like, "view unread posts", or, "view today's posts", no threads there show as having unread posts, even though there are some listed there. Also, when I post to a thread and then go to, "view unread posts", that thread shows as having unread posts, even though I just posted there.

Pat, our webmaster, is looking into what the problem is. We'll let you know when it is corrected since this was all working correctly up until now.

And yeah, I think things like some avatars, local time settings, font size selections and some smilies didn't transfer over correctly. It's a small price to pay since all data, posts and photo attachments, did migrate successfully.
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#11
There's definitely an issue. It's something that just started within the last week. I have used the "Mark All Forums Read" before and it worked fine. I thought maybe it was the new plugin causing issues, but I disabled it and it still is broke. All the tech support threads that mention this issue never come to any fix so I might have to contact MyBB's tech support to see if I can fix this.
------------------------------------
Creator of the comic Flatt Bear.
A comic about... well... a bear

[Image: Flatt-Bear-Banner.png]
Flatt Bear
Reply
#12
Boy, am I glad that Pat put Duffy on this. Those of you that read "Flattbear" http://www.flattbear.com/ would know that normally, Duffy acts like he is a few cents short of a nickle, (he tries to be helpful, but most things don't work out like they should), but recently he was hit by lightning and somehow his IQ has risen beyond comprehension. If anyone can solve this problem, it's Duffy, in his current state of course.
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#13
Keep that supercharged bear off the internet while I'm logged in -- I don't want my complicator zapped.

I don't have any green arrows.
David
Moderato ma non troppo
Perth & Exeter Railway Company
Esquesing & Chinguacousy Radial Railway
In model railroading, there are between six and two hundred ways of performing a given task.
Most modellers can get two of them to work.
Reply
#14
(06-25-2018, 07:34 PM)BR60103 Wrote: Keep that supercharged bear off the internet while I'm logged in -- I don't want my complicator zapped.

I don't have any green arrows.

Duffy has a habit of doing that, but in his current frame of mind, we can't be sure what he'll do so you're wise to be cautious.

He has hired a bloodhound to go look for those green arrows. There are bunches of them on the index page, more than should be. There are also a lot of red, "unread post", (upper right corner of a post that supposedly is unread), that don't belong. In other words, the whole read/unread thing is screwed up and so far we don't know the cause.
Don (ezdays) Day
Board administrator and
founder of the CANYON STATE RAILROAD
Reply
#15
Don
If it helps Pat, the Unread Post marks start on the 23rd for me.
David
Moderato ma non troppo
Perth & Exeter Railway Company
Esquesing & Chinguacousy Radial Railway
In model railroading, there are between six and two hundred ways of performing a given task.
Most modellers can get two of them to work.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)